Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
E11 Projekt "Fang den Klang" mit Waschbär
#1
E11 
Servus Ihr lieben.
 
 
Nachdem ich mich kurz vorgestellt habe, wollte ich mal meine Fragen stellen, die mich etwas in den Fingern jucken.
Es geht wesentlich um die Klangliche Verbesserung & Bassverstärkung. So is der Plan schon gewesen bevor der kleine Waschbär (hab bei euch im Forum sehr gelacht) endlich mein wurde.
Nun aber erstmal das Intro.
Nachdem ich den Note E11 auf dem Hof stehen hatte, schraubte ich das Radio mit Navi auf, um zu prüfen ob dieses Radio wirklich kein Chinch Anschluss hat. Hatte es bei euch im Forum schon gelesen aber vielleicht hab ich ja mehr Glück. Es kam was kommen musste, es blieb Chinchlos. Enttäuschung machte sich breit, zumal wenn man weiß was Nissan für diese Ausstattung im Normalfall kostet.
Als erstes über ne High-Low Geschichte nachgedacht aber dagegen entschieden.  
 
Nun hab ich einen Freundlichen Menschen gefunden, der mir beim Bau einer Bassbox unter die Arme griff und das nötige Werkzeug zur Verfügung stellte. Dafür dass ich handwerklich zwei linke Daumen hab kann ich nun sagen dass es relativ gut lief und der Subwoofer passend in den Doppelten Boden liegt. Zusammen mit der Endstufe getestet worden. Dafür hab ich das Original Radio ausbauen müssen. Per Adapter wurde kurzfristig (was anderes war nicht verfügbar bzw. nur zum Testen) ein Sony Radio angeschlossen und nachdem die Chinch Kabel angeschlossen waren stellten wir fest das die Sicherung an der Batterie für die Endstufe fratze war. Glücklicherweise gibt es ja Freunde und deshalb hab ich die 40A Sicherung einfach getauscht mit einer 60A Sicherung. Die Bassbox, die übrigens nach unten spielt (ca. 2 cm Platz noch zum Schwingen) und den 30cm Pioneer TS-W306R beinhaltet, drückte für die kurze Zeit sehr gut. Das grinsen bekam ich sehr schwer aus dem Gesicht.
Leider musste ich das Radio wieder zurückgeben und deshalb auch wieder das originale Radio verbauen.
Also ist der Plan nachdem Projekt Subwoofer bauen abgeschlossen ist nun für das passende Radio zu sorgen. Im Blick habe ich das Kenwood DMX7017DABS. Leider wird das wohl noch ein wenig dauern bis das erschwinglich wird für mich. Egal. Wenn jemand etwas anderes empfehlen kann, ich bin offen für Vorschläge.
Warum ich mich aber an euch wende kommt dann jetzt.
Also ich hab festgestellt das nachdem ich das Radio ausgebaut und wieder reinstallisiert hatte (Radiocode) das Problem, das der Rückwärtsgang plötzlich nicht mehr Piept beim Einlegen. Des Weiteren melden die rückwärtigen Sensoren auch nix mehr. Ich besitze eine nachträgliche eingebaute Anhängerkupplung, die von Nissan eingebaut worden ist. Die Sicherungen hab ich schon mal alle geprüft (außer die von der Anhängerkupplung, da ich nicht sicher bin wo sie sich befinden) und hab dort keine Ausfälle zu melden. Hab mal nen Anhänger ran getan und Elektrik funzte fehlerfrei. Somit dürfte dort alles passen. Ich bin der Meinung das bei der Ausbau und Rückbau Aktion das Gepiepe im Auto sich irgendwann anhörte als wenn ein piepen den Geist aufgeben wird. (Die Tür war halt offen beim Basteln und da die Zündung immer wieder angemacht wurde piept der Kleene Waschbär halt. Nur der Rückwärtsgang war ja nicht eingelegt, logischerweise)
Also meine Vermutung ist das dort irgendwas evtl. aufgegeben hat oder durchgeschossen ist.
Die Endstufe liegt natürlich auf Masse der Karosserie. Der Adapter für DinRadios hatte irgendwie ne freie Masseklemme die das Radio auch nur versorgte als diese auf Masse lag. Empfand ich sehr seltsam. Des Weiteren ist das beim Anschließen des original Radios mir auch aufgefallen, das Nissan 2 gleiche Stecker benutzt für Canbus und USB Anschluss. Hab die beiden Kabel angeschlossen und auch mal getauscht. Das witzige ist das beide keine funktionseinbußen haben und scheinbar fehlerfrei alle Funktionen bieten. Nun weiß ich nicht wirklich welches wo ran sollte und hab es einfach angeschlossen. Der Stecker um den es geht ist grau. Vielleicht habt Ihr ja nen Tipp für mich. Der Canbus ist ja markiert glaube. Rückwärtsgang und Sensorik funzen leider egal bei welcher Kombination nicht. Hatte es gehofft.
Hab einen Kollegen per OBD Schnittstelle schauen lassen und 2 Fehler gehabt.
Canbus Unterbrechung zum Steuergerät und Funkfernbedienung irgendwas mit Zentralverriegelung.
Vielleicht waren das auch einfach dieselben, da das Programm in Russisch vom Kollegen war.
Diese Fehler sind dann auch gelöscht worden aber das Problem des Rückwärtsgangs bzw. Sensoren blieben stumm.
 
Ok das war jetzt wirklich viel Text für den anfang aber ich würde mich freuen wenn jemand hilfreiche Ideen hat.

LG und schönes Wochenende Shy
Zitieren
#2
Servus Freunde.
 
Hab ich mich vielleicht zu kompliziert ausgedrückt oder zu viel rum geflaxt? Hatte gehofft evtl. jemand zu finden mit dem man Gedanken austauschen könnte. Zeitlich hab ich es auch noch nicht geschafft, die Sicherung ausfindig zu machen von der Anhängerkupplung. Da ich aber Funktion habe bei angeschlossenen Wohnwagen, würde ich vermuten, das die Sicherung nicht durch ist.
Zum Thema Klangverbesserung werde ich nun zwangsweise doch auf eine High-Low Adapter Geschichte setzen müssen, da mir das nötige Kleingeld gerade fehlt. Da ich bei der Endstufe noch Ausgänge frei habe, werde ich ein Boxenpaar damit zusätzlich ansteuern und diese zusätzlich über Frequenzweichen ansteuern. Die Standard Boxenkabel werde ich versuchen dran zu lassen, für späteren gebrauch. Bin gespannt wieviel Platz in der Tür ist für Weiche & High-Low Adapter.
 
Ich hoffe auf eure Erfahrung und Hilfe.
LG
 
PS: Muss demnächst meine Sommerreifen ersetzen. Zum Glück fahre ich einen Kleinwagen
Zitieren




Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Ferienwohnung Orsoyerberg