Beleuchtung Belüftungsregler defekt
#11
Servus

Ja ich mach ein Foto, die LED Lösung wäre nur der allerletzte Notfall.
Zuerscht schau ich es an.... <img src="/icon_wink.gif" alt=";-)" title="Wink" />

Gruss
Tom
Note Accenta 1,4 Hellblau
Zitieren
#12
Hab heute mal schnell die Klimaelektronik abgeschnippt, geht ja recht schnell.
Und siehe da... scheinbar ist die ganze Beleuchtung intakt, die Birnchen hab ich mit dem Mikroskop betrachtet, alles Topp.

Und trotzdem bleibt das Pult dunkel obwohl die anderen Funktionen intakt sind, interessant ist ev auch die Tatsache das bei der Warnblinktaste beim Warnblinken diese auch nicht mehr leuchtet bzw mitblinkt. Vermutlich ein Elektronikproblem auf dem Board ?

Das Teil kostet im Austausch 400 Eier <!-- s:bang --><img src="/banghead.gif" alt=":bang" title="Banghead" /><!-- s:bang -->

Wird wohl ohne Licht bzw mit Alternative leben müssen, ist mir echt zu teuer.


Tom
Note Accenta 1,4 Hellblau
Zitieren
#13
Danke für das Foto von der Platine, das hilft. <!-- s8-) --><img src="/icon_cool.gif" alt="8-)" title="Cool" /><!-- s8-) -->

1. Wenn es so leicht auszubauen ist, wie Du sagst, versuche bitte, einen 9 Volt Block an die rot markierten Stellen des Glühbirnensockels zu halten; vielleicht mit etwas Draht. Kurzzeitig !
Oder ein Universalnetzteil, was 9 oder 12 Volt her gibt.
Das Birnchen sollte nun zumindest ein wenig leuchten, vielleicht gehen noch die anderen Glühbirnchen mit an, weil Die wahrscheinlich parallel geschalten sind. Die POlarität ist hier egal.
Vorher den Stecker zum Board abziehen; wie schon gehabt. <!-- sMr. Green --><img src="/icon_mrgreen.gif" alt="Mr. Green" title="Mr. Green" /><!-- sMr. Green -->
Wenn jetzt nix geht sind die Birnchen hin. <!-- sIdea --><img src="/icon_idea.gif" alt="Idea" title="Idea" /><!-- sIdea -->
2. Siehst Du den Boppel im gelben Kreis ?! das ist eine LED, jeweils Eine sitzt im runden Drehknopf; einmal Heckscheibenheizung/Spiegelheizung, einmal A/C und im rechten Zwei für Frischluft/Umluft. jetzt die Frage: Funktionieren denn diese vier LED noch ? Also bei aktiver Funktion ?
<!-- s:!: --><img src="/icon_exclaim.gif" alt=":!:" title="Exclamation" /><!-- s:!: --> Hier AUF KEINEN FALL mit der Batterie oder mit'm Netzteil ran gehen, denn da ist irgendwo noch ein Vorwiderstand auf der Platine; ohne den wird die LED sofort verrecken. <!-- s:!: --><img src="/icon_exclaim.gif" alt=":!:" title="Exclamation" /><!-- s:!: -->
Also vor dem Ausbau IM Auto testen.
3. Die Beleuchtung vom Warnblinkentaster geht auch nicht ?! Blinkt er denn wenn das Warnblinken an ist ??? Das ist ziemlich wichtig, weil das Rückschlüsse auf die Verdrahtung der Beleuchtung zulässt und die Einkreisung des Problems wesentlich verbessert.
Also schau bitte nochmal genau hin und versuche meine Fragen (gut) zu beantworten. Smile

Ich mach mich mal schlau ob es so ein Problem schon mal gab und ob der Strompfad irgendwo zusammen hängt. <img src="/icon_wink.gif" alt=";-)" title="Wink" />
Zitieren
#14
Nochmal ich, wenn'st des Teil ausbaust, schau doch bitte ob hinten dran ein 20-poliger Stecker ist.
Die Kontakte sollten in drei Gruppen und die wiederum in drei Reihen angelegt sein.

Falls ja:
Die Stromversorgung zur Beleuchtung des Panel kommt von den Leitungen 16+ und 5-.
Die Nummer 16 ist in der oberen Reihe der Zweite von Links und hat die Farbe Violet. Das ist Plus.
Obere Reihe linker Bölock Zweiter von Links. <!-- s:lol: --><img src="/icon_lol.gif" alt=":lol:" title="Laughing" /><!-- s:lol: -->
Die Nummer 5 ist in der unteren Reihe rechter Block der Zweite von rechts und hat die Farbe schwarz. Das ist Minus.

Wenn das Licht eingeschalten wird, muss dort Spannung anliegen. Eine Kfz-Prüflampe oder ein Multimeter mit DCV Bereich werden's anzeigen. Smile

...
Zitieren
#15
Servus

Na das ist schon mal sehr viel Info <!-- s696 --><img src="/696.gif" alt="696" title="" /><!-- s696 -->
Das mit den 9V versuch ich am Wochenende, die anderen Fragen kann ich dir schon mal teilweise beantworten:

- Die LEDs welche du meinst, also Heckscheibenheizung, Klima usw. funktionieren alle bei entsprechender aktivierter Funktion
- ist die Warnblinkanlage an, blinkt also aussen, so blinkt der Schalter welchen man dazu runterdrücken muss NICHT

- die Anschlüsse ...vergass ich zu fotografien (war sehr heiss gestern), versuch jetzt mal das aus dem Kopf zu erklären (gilt für die Ansicht von vorne):
LINKS - ein kleiner Stecker und ein Luftschlauch (für was?)
MITTE UNTEN - Anschlussstecker Warnblinkanlage
MITTE - 2 breite Stecker, aber 2 reihig, einer mit mehr und einer mit weniger Anschlussstiften. Der Rechte davon hat glaub 20, 2 in 10er Reihen...
RECHTS - Anschluss für das Airbägzeugs

Sicherungen sind alle ok

Auf der Platine ist viel verwirrendes, alles schön in SMD Technik. Wenn die Spannung für Beleuchtung extra über das Kabel reinkommt könnte man auch dort Spannung anlegen.
Die Birnchen sind wirklich gesteckt und könnten getauscht werden.

Melde mich mit frischen Bildern.
Danke !
Tom
Note Accenta 1,4 Hellblau
Zitieren
#16
... ist schon einige Jahre her wo ich diese Klimaeinheit ausgebaut hatte , aber der kleine Schlauch gehört wohl zum Klimasensor für den Innenraum .
Geht der nicht zu der runden linken Öffnung mit den 9Löchern ?-
Gibt es vielleicht eine Verbindung des Fehlers am Klimateil zu dem Einbau deiner Amateurfunke . ( zeitgleich oder so ... ) <!-- s:kopfkratz: --><img src="/a015.gif" alt=":kopfkratz:" title="hmmm" /><!-- s:kopfkratz: -->

Alles wird gut ! -
Zitieren
#17
fischernote schrieb:... ist schon einige Jahre her wo ich diese Klimaeinheit ausgebaut hatte , aber der kleine Schlauch gehört wohl zum Klimasensor für den Innenraum .
Geht der nicht zu der runden linken Öffnung mit den 9Löchern ?-
Gibt es vielleicht eine Verbindung des Fehlers am Klimateil zu dem Einbau deiner Amateurfunke . ( zeitgleich oder so ... ) <!-- s:kopfkratz: --><img src="/a015.gif" alt=":kopfkratz:" title="hmmm" /><!-- s:kopfkratz: -->

Alles wird gut ! -

jop, geht zum "Abfluss" <!-- s:lol: --><img src="/icon_lol.gif" alt=":lol:" title="Laughing" /><!-- s:lol: -->
Note Accenta 1,4 Hellblau
Zitieren
#18
Aha, die Stecker haben nur zwei Reihen, meine Infos beziehen sich dann wohl auf ein anderes Modell. Schade.
-Funktionen und deren Betriebsanzeigen machen Ihren Dienst - also darf man den CAN ausschliessen.
-Lockerer Stecker & Oxi ist's dann auch nicht.
-Warnblink-Taste ist kein Teil auf der Platine. Das ist echt komisch weil da ein separates Kabel in der Mitte hoch kommt. <!-- s:kopfkratz: --><img src="/a015.gif" alt=":kopfkratz:" title="hmmm" /><!-- s:kopfkratz: -->

Fischernote's Frage bezüglich der Quetsche: Kann es sein dass Du den Strom fürs Funken irgendwo von dort her nimmst oder ein Kabel (versehentlich) abgewürkt hast ?
Zitieren
#19
S0/VoT€ schrieb:Aha, die Stecker haben nur zwei Reihen, meine Infos beziehen sich dann wohl auf ein anderes Modell. Schade.
-Funktionen und deren Betriebsanzeigen machen Ihren Dienst - also darf man den CAN ausschliessen.
-Lockerer Stecker & Oxi ist's dann auch nicht.
-Warnblink-Taste ist kein Teil auf der Platine. Das ist echt komisch weil da ein separates Kabel in der Mitte hoch kommt. <!-- s:kopfkratz: --><img src="/a015.gif" alt=":kopfkratz:" title="hmmm" /><!-- s:kopfkratz: -->

Fischernote's Frage bezüglich der Quetsche: Kann es sein dass Du den Strom fürs Funken irgendwo von dort her nimmst oder ein Kabel (versehentlich) abgewürkt hast ?

Hmmm .... habs vom Zigianzünder derunter abgezweigt, das dürfte kein Einfluss auf die Beleuchtung haben. Hab ich mir auch schon überlegt aber wieder verworfen.

Aber noch mal zurück zur Warnblinkanlage, hat die wirklich auch geleuchtet ?
Note Accenta 1,4 Hellblau
Zitieren
#20
fischernote schrieb:... ist schon einige Jahre her wo ich diese Klimaeinheit ausgebaut hatte , aber der kleine Schlauch gehört wohl zum Klimasensor für den Innenraum .
Geht der nicht zu der runden linken Öffnung mit den 9Löchern ?-
Gibt es vielleicht eine Verbindung des Fehlers am Klimateil zu dem Einbau deiner Amateurfunke . ( zeitgleich oder so ... ) <!-- s:kopfkratz: --><img src="/a015.gif" alt=":kopfkratz:" title="hmmm" /><!-- s:kopfkratz: -->

Alles wird gut ! -

Ups hab den Funksatz überlesen, ne die Funke ist schon über 3 Jahre im Auto und zieht den Saft vom Zigarettenanzünder darunter, auch 12V Buchse genannt.
Die Spannung dort hat nix mit der Beleuchtung zu tun.
Und wie schon beschrieben bin ich mir nicht mehr ganz sicher ob die Warnblinktaste wirklich leuchtete... Ich baus noch mal aus und mach ein paar Makrofotos.

Tom
Note Accenta 1,4 Hellblau
Zitieren




Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Ferienwohnung Orsoyerberg